Support » Fixing WordPress » trouble uploading wma files

  • I’m having problems uploading audio files to my server. I’ve tried using the wp automatic music player plugin, I’ve tried using filezilla. With the plugin I got an error msg. saying there was no data in the document. When I looked in my mp3 folder I could see an uploaded file of the song, but I couldn’t play it no matter what I did.

    When I tried uploading with filezilla (even after deleting the song file that was in the folder), it kept asking me if I wanted to overwrite the existing song file. Why would it do that when I’d deleted the only copy I could see in the folder?

    I went to my mp3 file directory (all uploaded at my old blog) & with every other song I could click it & play it. When I clicked this song I got a pop up box asking if I wanted to download the file.

    I’ve been trying to research what types of file size limitations BlueHost might have (my host). Since they allow audio/video streaming on their sites I can’t believe they place severe size restrictions on uploads. I’ll have to wait till tomorrow to call them & ask.

    Can anyone think of any other reasons this may be failing?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I finally succeeded in uploading the file, but only using ftp. I can’t upload the file at all using the music plugin or the default wp upload interface.

    As far as the default upload interface is concerned, have you changed Options (Options > Miscellaneous) to allow the correct file extensions and large enough file size?

    Yes, I did that.

    I think I discovered my problem (you can tell me if I’m wrong). Every time I’ve uploaded a .wma file to my old Typepad blog the file uploaded with underscores bet. words like so: gaby_pahinui.wma. For some reason, the first time I uploaded here the file had spaces between words (& I didn’t notice it until I’d spent a few hrs. trying to figure out what might be wrong & going through about 10 diff. possibilities!) like so: gaby pahinui.wma.

    I’m guessing that WP didn’t like that format. What I can’t comprehend is why with an error like the one I made you couldn’t have a more specific error msg. than “data not found in document.” That tells me nothing.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘trouble uploading wma files’ is closed to new replies.