WordPress.org

Support

Support » Plugins and Hacks » Trouble updating plugin version on wordpress.org

Trouble updating plugin version on wordpress.org

  • I’m trying to update my plugin on wordpress.org, but for some reason the listed version won’t update even though the download url does. Here’s the page:

    http://wordpress.org/extend/plugins/wp-facebookconnect/

    The “Stable Tag” listed in readme.txt is 1.1.1, and the “Download” button links to 1.1.1, but the Version under FYI says 1.0, and 1.0 is listed as the current version under “Other versions”.

    I seem to be properly updating the readme/svn tags since the Download link is correct. Is there anything else I need to do to update the rest of it?

    -Adam

Viewing 1 replies (of 1 total)
  • same problem here.
    it seems you have to change the version on the read me stable version
    and on you plugin header version
    work on me

Viewing 1 replies (of 1 total)
  • The topic ‘Trouble updating plugin version on wordpress.org’ is closed to new replies.
Skip to toolbar