WordPress.org

Support

Support » Installation » Trouble Submitting Sitemap to Google

Trouble Submitting Sitemap to Google

  • hypocriticalross
    Member

    @hypocriticalross

    So I set up Arne Brachhold’s sitemap generator, configured my permissions, and got it to successfully spit out my sitemap. Here’s the thing: when I go to submit it to google it gives me the error “We couldn’t find the Sitemap at the location you provided. Please make sure the Sitemap URL is correct and resubmit your Sitemap.” The thing is, the sitemap URL IS correct! What am I doing wrong? I tried it on 2.7 and now on the 3.0b and both times it gives me the same error!

    Here is the URL I’m submitting:

    http://www.hypocriticalmass.org/blog/sitemap.xml

    I ran that file through an xml validator and it said “Could not validate this document, because it does not include a DOCTYPE Declaration.”

    Well now I’m in over my head.

    Anyone have any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    I’ve added your sitemap to my Sitemap account it was successfully downloaded:


    Sitemap sitemap.xml Sitemap
    Type Web
    Submitted 3 hours ago
    Last Downloaded 3 hours ago
    Sitemap Status OK

    hypocriticalross
    Member

    @hypocriticalross

    Weird. I just tried it from my work computer and it went through fine.

    Oh well – thanks for your help anyway!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Trouble Submitting Sitemap to Google’ is closed to new replies.