Support » Plugin: Image Wall » Trouble setting up Image Wall

  • Resolved sneak_chamber

    (@sneak_chamber)


    Hi,
    I was wondering if you could help?

    Image Wall refuses to load and I’m not sure why;
    My thumbnails are set to: 150×150
    My Medium images are set to 300×300

    My short-code is as follows:
    [image_wall image_sizes=’thumbnail, medium’ batch_size=’300′ buffer_pixels=’2000′ support_author=’false’ move_to_end=’false’ column_proportion_restrictions=’2.0′ open_links_in_new_window=’false’ include_tags=’school-news’ include_pages=’false’ background_color=’black’ gutter_pixels=’4′ corner_radius=’4′]

    I can’t give you a link to the page as it is on a local, portable, server specific to me 🙁

    I am basically having the same problem as a previous user whereby;
    It displays a just a thin black line or box.

    So the script is firing, it’s just not pulling anything in :/

    Any help would be greatly appreciated

    http://wordpress.org/plugins/image-wall/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Parakoos

    (@parakoos)

    Without looking at the site, I won’t be able to help you I’m afraid.

    However, 90% of issues are due to other plugin or theme conflicts. Prime among the issues in this category is due to trigger-happy Javascript optimization plugins which moves around my javascript. Other things to look out for is any lazy-loading plugins.

    My advice: disable every other plugin and switch over to the default WordPress theme and see if the image wall now works. Then you’ll know if the issue has to do with the image wall or a conflict with another plugin/theme.

    Plugin Author Parakoos

    (@parakoos)

    Closing as there was no response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Trouble setting up Image Wall’ is closed to new replies.