Support » Plugins and Hacks » Trouble saving a feed

Trouble saving a feed

  • Hi Zack,

    I am able to successfully connect to CC under settings.

    The trouble starts when I try to create a feed.

    I see all my available lists and select the one I want from the first drop down.

    I then choose the Gravity form I want, which has just 2 fields (name + email).

    After mapping the fields I choose Save Feed.

    At this point I get redirected to a page that says:
    “Apologies, but we were unable to find what you were looking for. Perhaps searching will help.” The address is: http://smmoadevelopment.org/wp-admin/admin.php?page=gf_constantcontact&view=edit&id=0

    I tried uninstalling the plugin and resinstalling, but this didn’t help. I have tried choosing a different list and mapping only the email field. I have tried adding an opt-in check box set to default and admin only. Nothing seems to help.

    Any idea what is wrong and any suggestions what I should do to fix?



Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Zack Katz


    I’ve never seen this before. Please try to disable your other plugins first and see if that fixes things.

    I’m having this same issue. Any progress on this?

    Exact same issue here.

    As OP stated, basically when I select save feed, it kicks me back out to my 404 page on the frontend with the url and params exactly the same as they were when attempting to create the constant contact form/feed on the admin backend.

    Please help with this issue!

    I’m having this same issue.

    I guess Zack Katz has decided to ignore this issue. This is happening to me too. I am assuming this has to do with server setup. The host I am working with kept blocking my IP when I would try to save the feed. I called to ask why and they say the plugin is tripping one of the security protocols. Something about injection… Curious because the feed works everywhere else without a snag. I’d really love to get this fixed.

    Plugin Author Zack Katz


    Please test with version 2.1, released yesterday.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Trouble saving a feed’ is closed to new replies.