Support » Networking WordPress » trouble on multisite install

  • Resolved lunchgirl

    (@lunchgirl)


    I was instructed to post this on the forums:

    wp_1_posts: Table ‘wrd_d7dnn56b7k.wp_1_posts’ doesn’t exist
    wp_1_comments: Table ‘wrd_d7dnn56b7k.wp_1_comments’ doesn’t exist
    wp_1_links: Table ‘wrd_d7dnn56b7k.wp_1_links’ doesn’t exist
    wp_1_options: Table ‘wrd_d7dnn56b7k.wp_1_options’ doesn’t exist
    wp_1_postmeta: Table ‘wrd_d7dnn56b7k.wp_1_postmeta’ doesn’t exist
    wp_1_terms: Table ‘wrd_d7dnn56b7k.wp_1_terms’ doesn’t exist
    wp_1_term_taxonomy: Table ‘wrd_d7dnn56b7k.wp_1_term_taxonomy’ doesn’t exist
    wp_1_term_relationships: Table ‘wrd_d7dnn56b7k.wp_1_term_relationships’ doesn’t exist
    wp_1_commentmeta: Table ‘wrd_d7dnn56b7k.wp_1_commentmeta’ doesn’t exist

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    More information please 🙂

    When do you get that error?

    Cause right now… yup, that’s an error allrighty!

    I got it when I installed multisite. I just fixed it all by myself! I’m a novice and know nothing about programming but I’ve been working and learning wordpress for a year.

    I went back into wp-config.php and erased the everything I was told to put in for multisite install (subdomain true)

    the admin panel came back up and had new instructions for NO subdomain. I copied and pasted and walla!

    I got my installation back.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Nicely done 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘trouble on multisite install’ is closed to new replies.