Support » Plugin: Duplicator - WordPress Migration Plugin » Trouble Navigating to installer.php

  • Resolved christinecoulon

    (@christinecoulon)


    Hi there,

    I created a package using duplicator and have uploaded the installer.php file as well as the package.zip file into my public.html file using filezilla.

    When I navigate to my installer.php file in my browser I receive the following error “An invalid request was made to ‘step1’. In order to protect this request from unauthorized access please restart this install process.” and my browser is redirected to mywebsite/dup-installer/main.installer.php

    I’ve never experienced this problem before and I can’t find any support to help figure out what’s wrong… Please help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I think there is something going on with the latest version of Duplicator. With version 1.3.8, I get a 500 Internal Server Error when I try to navigate to installer.php. I tried using an older version of the plugin and it worked flawlessly as usual. Not sure what changed recently, but it should probably be reverted! 🙂

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @jaycadilak @christinecoulon

    If you want to submit a support ticket for this issue we can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.

    Thanks~

    marinab87

    (@marinab87)

    How can I fix this error when Opening the /installer.php page:

    “Setup Notice:
    An error has occurred. In order to load the full installer please resolve the issue below.
    Archive file size warning.
    The expected archive size should be around [100.8MB]. The actual size is currently [70.5MB]. The archive file may not have fully been downloaded to the server. Please validate that the file sizes are close to the same size and that the file has been completely downloaded to the destination server. If the archive is still downloading then refresh this page to get an update on the download size.”

    The file was fully and successful uploaded and it has only a size of 70 MB. Why is the expected size 100 MB?

    Plugin Author Cory Lamle

    (@corylamleorg)

    You might try to rebuild the package and see if the error persists if it does then go ahead and create a support ticket and we can have a closer look at your setup if you want.

    My 500 issue comes up on Netfirms shared hosting using any version of Lite that is newer than 1.3.4

    Version 1.3.4 is the newest version that runs without issue…

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the update! Feel free to submit a support ticket if you have time. We have not been able to reproduce this in any of our environments.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.