Trouble Moving Images in the Visual Editor (5 posts)

  1. mgawel917
    Posted 3 years ago #

    Recently, I haven't been able to move images around in blog posts in the visual editor. I usually post a long string of photos and rearrange them before posting, but when I try to move the picture now, it instantly changes into hyperlinked text (i.e. http://www.marissagawel.com/wp-content/uploads/2013/04/pistons-bulls-8-copy.jpg) and then shows up as this hyperlinked text in the published post.

    It only started doing this recently, potentially around the time that I updated my wordpress version...

    Any ideas/

  2. kmessinger
    Forum Moderator
    Posted 3 years ago #

    ◾flushing any caching plugins you might be running, as well as server and/or browser caches.
    ◾deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin (read http://bit.ly/UhpkLl if you need help). Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder if you have one. The easiest way is to rename that folder to mu-plugins-old (read http://bit.ly/WMrMM5 for more information on mu-plugins)
    ◾switching to the Twenty Eleven theme to rule out any theme-specific problems. If you can't log in to change themes, you can remove the theme folders via FTP so the only one is twentyeleven. That will force your site to use it.

  3. ASattgast
    Posted 3 years ago #

    I have this exact same problem on 3 separate wordpress installs, including one that is literally brand new (like a week and a half old) and only has three plugins even installed: Akismet, All In One SEO Pack, and Google Analytics for WordPress. It's already running the default theme (2012). I tried it on 2011 with the same result.

    Interestingly enough, I just tried signing in on different browsers, and moving images actually worked in Firefox and Safari, but was broken in Chrome. (Turned into a link instead of moving.) Now I'm really irritated, because I'm trying to ditch Firefox, and for my work situation, I would really be hampered trying to use Safari.

    Any ideas?

  4. kmessinger
    Forum Moderator
    Posted 3 years ago #

    Please start your own thread. http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    It really helps us keep better track of the problems.

  5. kmessinger
    Forum Moderator
    Posted 3 years ago #

    This is a known problem with Chrome.


Topic Closed

This topic has been closed to new replies.

About this Topic