WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Trouble logging into my admin UI after restoring database backup

[Resolved] Trouble logging into my admin UI after restoring database backup

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try to deactivate plugins and try again.

    BTW, did you change URLs?

    Review: http://codex.wordpress.org/Login_Trouble

    Hi Krishna,

    Thank you for your suggestion. So two things, I stopped the plugins and still the same issue applies. The screen blinks and it seems to refer back to the login screen. I tried the “forgot/lost password” option and after typing my information in I get the same results. As far as changing urls, do you mean recently? This site is a new site with a different host, the original site is being redirected by my former host and it is a DNS reroute/redirect now. I did look at the Login Issue codex and I am still experiencing some of the same issues. I even tried the emergency password reset option, the mail config on my site seems to be working because after changing my password usinhg that option I got an email saying that it was changed…somewhere along the login path something isn’t giving the correct instructions…

    Can you post your site URL?

    Hey there Krishna,

    I don’t know if you performed a magic spell but it actually works now. If not, then your good intentions did wonders and if you did I appreciate whatever you did. However, considering that you dont have my site info it was a total miracle you would have performed. Thanks for your time on this issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Trouble logging into my admin UI after restoring database backup’ is closed to new replies.
Skip to toolbar