WordPress.org

Support

Support » Plugins and Hacks » Trouble installing Statpress

Trouble installing Statpress

  • When I try to install Statpress, I get a message on my Plugins mngmt page that says, “Plugin deactivated.”

    I’ve tried deleting and re-ftp’ing the files. I’ve tried re-downloading.

    I have successfully installed other plugins.

    Incidentally, I installed WordPress.com stats but then it asked for my WordPress.com API Key. (Yes, I’ve seen posts on this and no, I don’t think they answered my q.) I don’t have a wordpress.com account so I guess I can’t use WordPress.com stats. So I’d really like to get Statpress working.

Viewing 3 replies - 1 through 3 (of 3 total)
  • update: it actually seems that i can’t install any plugins now, though i did earlier.

    i’m not getting an error message. just, “Plugin deactivated”

    i read this but don’t actually understand the advice given: http://wordpress.org/support/topic/129569?replies=17

    apologies for my noobiness!

    Good news … I figured out the trouble with Statpress and my other Plugins.

    They had each unzipped as a folder within a folder. So WP wasn’t recognizing them.

    I re-FTP’d the files, using the subfolders that actually contained the necessary files. And ta-da! It all works beautifully.

    Thanks. I was having the same problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Trouble installing Statpress’ is closed to new replies.
Skip to toolbar