Support » How-To and Troubleshooting » Trouble installing Blacklist plugin

Trouble installing Blacklist plugin

  • When I’ve installed the “Blacklist” pluging and I try to go post something all I receive is this message:
    Warning: main(/home/frozenro/public_html/blog//wp-includes/wpblfunctions.php): failed to open stream: No such file or directory in /home/frozenro/public_html/blog/wp-content/plugins/blacklist.php on line 12
    Fatal error: main(): Failed opening required ‘/home/frozenro/public_html/blog//wp-includes/wpblfunctions.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/frozenro/public_html/blog/wp-content/plugins/blacklist.php on line 12
    I realise that it can’t find this “wpblfunctions.php” file.. but there wasn’t such a file in the install zip of WP I just downloaded…
    Am I doing something wrong here or what?

Viewing 1 replies (of 1 total)
  • Are you by any chance trying to install WPBlacklist 2.6? If so, that is a known error in that distribution. A fix for that problem (and a few others) is included in the WPBlacklist 2.61 release. Please try the new release and you should be fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Trouble installing Blacklist plugin’ is closed to new replies.