WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Trouble Inserting Gallery

[Resolved] Trouble Inserting Gallery

  • I have created a gallery using the NextGen plugin, and I am trying to insert it into one of my pages.

    When I visit that page, I click on Add Media–>NextGen Gallery, select the gallery I’ve created, but can’t figure out how to insert it into the page. This is my first time using NextGen — am I just missing a major step here?

    Thanks for your help!

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’ve never done it that way. Maybe try this instead …
    When editing a page/post in Visual mode clicking on the last (usually) icon (“Add NextGEN Gallery”)on the tool bar enters a dialogue to add a gallery.

    I’ve just started using the NextGen NivoSlider plugin and was having the same issue. This was helpful.

    I’ve added a gallery of 3 images to a page, and it doesn’t seem to be working properly. Any ideas why this may be happening?

    I do see that the slideshow needs to be a bit smaller to fit within the INNER (div) container, and I’m working on that, now. However, I doubt that this would be the reason that it’s not working.

    555 Church Street

    Thank you!

    Hi Toshi, You seem to know something about using the NextGen Gallery. Any help you might be able to provide with regard to this issue I’m having would be very much appreciated. Thanks!

    What page is the gallery on – there doesn’t seem to be a gallery on the page link above ?

    Hi Toshi,

    555 Church Street

    It’s working now. Thank you for responding!

    Best,
    Alan

    Thats great. Please don’t forget to close the topic.

    Will do.

    Doesn’t look like I have permission to close this topic. It was created by ristretto6.

    oops on my part.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Trouble Inserting Gallery’ is closed to new replies.