Support » Installation » trouble importing database

trouble importing database

  • I just switched servers and got Word Press and all of my previous options installed. My previous installation was WP as well. However, I am having trouble importing the database. I have the text file and have tried uploading it via cPanel backup restore…file name same as new database, also tried running the text file through myPHP. I know something imported, because all of my table names are listed…just not the data. Any suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff


    Support Team Rep.

    Contact your current hosting provider. They may be able to work some magic for you.

    Thanks. I have a service ticket in to them now.

    If your host tells you that it cannot be sorted, drop me an email. It wouldn’t be the first time a host has been wrong.
    tamba2 @ gmail . com

    Thanks for the offer podz…what I finally did was in phpadmin (on the sql tab) …I had been trying to browse for and upload the text file…which should work, but I went ahead and did cut/paste into the box instead and that did the trick. Quirky!!??? At least it finally worked.

    Thanks for the tip, oncidium. I was having exactly the same problem, and this solved it. It wouldn’t have occurred to me to paste in the text of the SQL file. My host is 1and1.com, in case anyone experiences the same problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘trouble importing database’ is closed to new replies.