WordPress.org

Support

Support » Plugins and Hacks » GS GoMobi Redirector » Trouble getting my "home" page to redirect

Trouble getting my "home" page to redirect

Viewing 1 replies (of 1 total)
  • I see you did not get a fix for this. I am trying to test the plugin myself in a subdirectory and it doesn’t work either unless I uncheck the box “Redirect home page only”.

    I also see you are using a Studiopress theme which is not compatible with any of the gomobi redirection scripts. This is the only one I got to work but I don’t want any redirection for tablets and cannot figure out how to totally disable that.

    Will happily contribute to a nice beer to get a checkbox to disregard tablets on redirection!

Viewing 1 replies (of 1 total)
  • The topic ‘Trouble getting my "home" page to redirect’ is closed to new replies.
Skip to toolbar