Support » Fixing WordPress » Trouble getting indexed on Search Engines

  • Greetings,

    I created this website on a test server then moved it over to another host with it’s new name etc. It’s working great. Here’s the issue. On the test server I had “Discourage Search Engines…” enabled. I (silly me) forgot to disable it when I moved the site over. It’s currently disabled at it’s new location, but the “discourage…” rule seems to still be applied since I can’t seem to find the website on Google nor Bing. I’ve searched it by the domain name itself, including the .com. Still nothing.

    Where can I find the file that causes this and how to I disable it from there?
    Thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.