Support » Plugin: REST API Post Embeds » Trouble filtering by tag or category

  • Resolved venom_

    (@venom_)


    Why this example
    [jeherve_post_embed wpapi="true" url="https://mysite.com/" include_excerpt="false" include_content="true" include_credits="false" include_title="false" tag="centralnye-banki-stran-mira" number="1"]

    gets nothing as a result, but this example does
    [jeherve_post_embed wpapi="true" url="https://mysite.com/" include_excerpt="false" include_content="true" include_credits="false" include_title="false" tag="centralnye-banki-stran-mira"]

    By tag centralnye-banki-stran-mira I have only one post on donor site, but second example gets more than one.

    P.S. Sorry 4 my English

    • This topic was modified 1 year, 6 months ago by venom_.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter venom_

    (@venom_)

    Interesting…

    This example returns one post, just what I need…
    [jeherve_post_embed wpapi="true" url="https://mysite.com/" include_excerpt="false" include_content="true" include_credits="false" include_title="false" category="procstavki" number="2"]

    I don’t understand, this is a bug or I do something wrong?))

    • This reply was modified 1 year, 6 months ago by venom_.
    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Do you think you could post your site URL here? That would help me figuring out what the REST API returns for those queries on your site.

    Thread Starter venom_

    (@venom_)

    How can I do this only for your eyes?

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    You could contact me via https://jeremy.hu/contact/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Trouble filtering by tag or category’ is closed to new replies.