Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » trouble connecting social media accounts

  • Resolved fabulousemmacom1

    (@fabulousemmacom1)


    Hi, I have contacted my host to see if there is a problem on their end but they say all things good on their end so here hoping to find some help…
    I have had it connected before but when recently changed up theme I disconnected the plugin now get a 500 error on connecting social media to publicize, but still keeping the same base I’ve had for years so it can’t be theme… below is the wordpress dashboard it sends me to to connect, I have looked into the troubleshooting the exclamation error on the side menu too but nothing comes up an as error …

    I believe its the www. on the dashboard image below needs to be https: but I not seeing how to change that when have updated the url in wp dashboard…

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Dan

    (@drawmyface)

    Hi there

    It looks like Publicize may be disabled on your site. Can you please go to the Modules page, as described in the page below, and make sure Publicize is enabled, then let us know if you still have trouble?

    https://jetpack.com/support/control-jetpack-features-on-one-page/

    Thanks!

    Thread Starter fabulousemmacom1

    (@fabulousemmacom1)

    I have turned it back on and yes still problems .. I was trying to link a picture do my dashboard I get the message
    my error message

    500 status code for “POST /sites/73705924/publicize-connections/new”

    Plugin Contributor Stef

    (@erania-pinnera)

    Hi @fabulousemmacom1,

    Thanks for sharing the screenshot – that is helpful 🙂

    I did some more tests, and it looks like the Twitter connection with Jetpack might be broken: could you please try to disconnect and reconnect it again?

    As for Facebook, it appears that you tried to connect a personal Facebook profile, while Facebook allows only Pages to connect to third-party sharing tools like Publicize. You may want to disconnect your current profile and connect your Facebook page instead.

    To disconnect and reconnect your social media accounts, please head to Dashboard > Tool > Marketing > Connections:

    https://wordpress.com/marketing/connections/www.fabulous-emma.com

    Let me know how you get on. Thanks!

    Thread Starter fabulousemmacom1

    (@fabulousemmacom1)

    Still getting the 500 status code message…

    Plugin Contributor Jen H.

    (@jenhooks)

    Hi @fabulousemmacom1,

    Everything about your Jetpack connection on our end looks great, and I see that Publicize is definitely enabled on your site. I’m not sure what would be causing this.

    There may be another plugin that you have installed that is conflicting with Jetpack Publicize. I know it is less than ideal, but I’d like for you to temporarily disable all of your plugins (leaving Jetpack active), and if you’re able to connect to Publicize, then we can assume that there is a plugin conflict.

    To narrow down which plugin is causing the trouble, enable each plugin one by one, and try to reproduce the error after each one that you activate. If you experience the problem after activating a particular plugin, you’ve likely found the culprit. I encourage you to reach out to that plugin’s support team.

    Let us know what you find. 🙂

    Thread Starter fabulousemmacom1

    (@fabulousemmacom1)

    Did the deactivate of all plugins except jetpack still not able to connect …

    I am not sure if its because that dashboard is going under www. and not https: ?

    Plugin Support Animesh Gaurav

    (@bizanimesh)

    Hi @fabulousemmacom1,

    Currently, Facebook and Twitter are looking connected. Could you please check again and confirm us?

    Also, I found the Jetpack connection issue on your site due to sync, which I resolved now by starting new full sync for your site.

    Thread Starter fabulousemmacom1

    (@fabulousemmacom1)

    Thank you! I see it is working on posts now… but it doesn’t show connected on publicize dashboard page, deleted cookies/refresh, so maybe it needs a moment to catch up…

    Plugin Support MadHatter

    (@madhattersez)

    Hello, just checking in – Did everything eventually sort itself out on your site for your social connections after Animesh’s changes?

    Thread Starter fabulousemmacom1

    (@fabulousemmacom1)

    yes it is working now, thanks

    Plugin Contributor Stef

    (@erania-pinnera)

    That’s fab, @fabulousemmacom1!

    I’m going to mark this thread as solved. If you have any further questions or need some more help, you’re welcome to open another thread here. Cheers!

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.