WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Trouble changing general options after changing the server port.

[Resolved] Trouble changing general options after changing the server port.

  • I used to use port 88 as my listening port for apache in order to get around port 80 being blocked from my ISP. I have since moved and set port 80 as the listening port, but am unable to get into wordpress to make the needed changes to the directories.

    http://schlenker.dynalias.net/myblog

    That will display the main page, but anything after that tries to use the old address of schlenker.dynalias.net:88. I tried typing in the direct path to login directory, but I get the same problem after hitting login.

    Is this something with a stored setting in my MySQL tables or is there something I need to change with wordpress?

Viewing 1 replies (of 1 total)
  • Doesn’t seem like the way to do things, but I changed the port back to 88 then logged in and changed my install directory for general options. Then updated and changed the port back to 80. Works fine now.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Trouble changing general options after changing the server port.’ is closed to new replies.