WordPress.org

Support

Support » Plugins and Hacks » Trouble adding images to the feed

Trouble adding images to the feed

  • luizzafer29
    Member

    @luizzafer29

    Hello,
    I hope someone can help me with a problem that I have been trying to solve for days.
    I added podpress to my blog in order to get a podcast that plays videos.
    Here is the link
    http://itp.nyu.edu/~lfc267/blog/category/video-podcast/feed/
    I want to add images to the feed.
    The podcast works great in itunes and each episode shows up with images.
    However, I am adding the rss feed to a rss feed reader app that I am developing for android. The app uses a library called TinyRSS by mission. The app works great, it reads the the feed and plays the videos but doesn’t find the images. The library is looking for a <media content > tag in order to incorporate the thumbnail to the feed.
    There is no media content tag in my feed
    I haven’t figured out how to add this tag via podpress.
    I tried using Media RSS
    but when i add this plugin the rss feed stops working in my app. I think there is a conflict.

    Does anyone know how to add image thumbnail to the feed using pod press and or media content tag?

    thank you

    http://wordpress.org/extend/plugins/podpress/

Viewing 1 replies (of 1 total)
  • Plugin Author ntm
    Member

    @ntm

    podPress does only add itunes tags. Because this specification is supported by almost all podcatchers. It seems to be the standard for podcast meta information in RSS feeds.

Viewing 1 replies (of 1 total)
  • The topic ‘Trouble adding images to the feed’ is closed to new replies.