WordPress.org

Forums

Trouble activating cformsII (6 posts)

  1. asmiller
    Member
    Posted 6 years ago #

    I downloaded in installed and activated the cformII plugin. It appears in my admin bar but when i click on the plugin i get the message:

    "All cforms data has been erased!
    Please go to your Plugins tab and either disable the plugin, or toggle its status (disable/enable) to revive cforms!

    In case disabling/enabling doesn't seem to properly set the plugin defaults, try login out and back in and don't select the checkbox for activation on the plugin page."

    When i go to the plugin tab there is no "disable" there is only deactivate and i have tried loging out and back in and I can not get into the forms to create them. Does anyone know how to solve this problem?
    Thanks!

  2. BerndS
    Member
    Posted 6 years ago #

    I've had this once before and quickly deactivating and re-activating solved it (don't click the checkbox, click the link!). Also, try to logout and log back in before you try the above!

    Looks like a general WP2.6 issue with accepting a handful of new options set by cforms.

  3. asmiller
    Member
    Posted 6 years ago #

    It worked! Thank you so much!

  4. asmiller
    Member
    Posted 6 years ago #

    One more quick problem - the WP Editor Button support - is not showing up when i go to type a post or a page so I can not insert my form? I have tried to do it manual as well and it is still not working. Any advice?

  5. BerndS
    Member
    Posted 6 years ago #

    Did you see the cforms forum / FAQs? Try deleting your browser cache & restart.

  6. Daniel Haim
    Member
    Posted 6 years ago #

    Hey guys, I'm afraid I'm having the same issue. I tried to deactivate log out and then log back in and activate, it gives me a different error though.

    CFORMS ERROR:

    Please go to your Plugins tab and either disable the plugin, or toggle its status (disable/enable) to revive cforms!

    In case disabling/enabling doesn't seem to properly set the plugin defaults, try login out and back in and don't select the checkbox for activation on the plugin page.

    Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic