WordPress.org

Ready to get started?Download WordPress

Forums

BadgeOS
Triggers Comment on Specific Post & Join a Specific Group Not Working (2 posts)

  1. Christian Freeman (codelion)
    Member
    Posted 6 months ago #

    BuddyPress 2.0
    BadgeOS 1.4.2
    BadgeOS Community Add-On 1.2.0
    MyCRED 1.5.2
    MultiSite

    Hi guys,

    First, I have to say, I love the plugin! BadgeOS has opened up a whole new world of possibilities for me.

    I have BadgeOS network activated and set to show on all sites on the network. Almost everything is working smoothly for me so far, I'm just having an issue with 2 of the Triggers:

    1) Comment on a Specific Post - For some reason, it triggers the achievement no matter what post I comment on.

    2) Join a Specific Group (Community Action) - This will not trigger at all. It acts as if the user has never completed the action.

    Any ideas on how to fix these 2 triggers? Joining a Specific Group is really important to the system that I'm setting up, and I would really appreciate any help you can provide.

    Thanks for creating such an Amazing plugin! I'm excited to see what it can do next.

    https://wordpress.org/plugins/badgeos/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 6 months ago #

    Hi takinglife2themax, these definitely sound like familiar issues, specifically:

    https://github.com/opencredit/BadgeOS-Community-Add-on/issues/19
    https://github.com/opencredit/badgeos/issues/353

    Sadly, we're still working on figuring out resolutions for both.

    The Specific group one is especially interesting and would love to get it worked out. I realize it's going to throw a wrench in your designed system, and for that I do apologize. I just don't have answers for solutions at the moment.

Reply

You must log in to post.

About this Plugin

About this Topic