WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Triggering a Fatal Error

[Resolved] Triggering a Fatal Error

  • Plugin could not be activated because it triggered a fatal error.

    Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/Locale/RawPhp.php’ (include_path=’.:/usr/lib64/php:/usr/lib/php:/usr/share/pear’) in /home4/autisme1/public_html/wordup/wp-content/plugins/embed-iphoneipad-app/includes/Rsj/LocaleFactory.php on line 24

    OUCH! Help please!

    🙂

    http://wordpress.org/extend/plugins/embed-iphoneipad-app/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author roomshare

    @roomshare

    It seems that your using PHP is not 5.3 or above. Probably 5.2.x but 5.2’s official support had ended. Please upgrade PHP first.

    You are correct. My web host has 5.2.x installed. I’ve submitted a request to them to upgrade it to 5.3. Thank you for your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Triggering a Fatal Error’ is closed to new replies.