Support » Plugin: Campaign Monitor for WordPress » Triggering jQuery deprecation errors

  • This plugin is causing issues now that jQuery migration support has been removed from WordPress 5.5.

    /wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js: jQuery.fn.load() is deprecated

    /wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js: jQuery.parseJSON requires a valid JSON string

    Are you able to remove this?

    • This topic was modified 1 year, 7 months ago by bluesix.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Triggering jQuery deprecation errors’ is closed to new replies.