WordPress.org

Support

Support » How-To and Troubleshooting » Tried to reorganize site – it no longer works.

Tried to reorganize site – it no longer works.

  • I’ve been running a wp-based site, Killarney in Focus, for some months now. (http://killarneyinfocus.com). Recently I decided that I needed to add a static splash page to come up before the blog proper. I also attempted to upgrade to wp 2.0. Between the two, the site no longer works. I probably overwrote some of my backup files as I’ve not been able to restore the site that way.

    My temporary splash page comes up fine, but when you click on the link that should take you to the blog, you get “Fatal error: Call to undefined function: get_header() in /home/killarne/public_html/index.php on line 2” This doubtless means a great deal to bloggers more sophisticated than me, but I’m totally lost.

    I think I may have to reconstruct the site, and I could live with that, but I really want to preserve the content of all the blog entries and associated pages. Can anyone tell me how I can do that? By the way, the template I’ve been using is, I think, called “Dark Maple.”

  • The topic ‘Tried to reorganize site – it no longer works.’ is closed to new replies.