Support » Plugin: Redis Object Cache » Tried to enable but can’t

  • Resolved mborin

    (@mborin)


    I am not able to enable redis. I deactivate the plugin for a few days then came back and activated it again but I am not able to enable redis. Ihav the latest version. I am getting this:

    Drop-in: Missing

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Hi!

    Are you on 2.0.4?

    Can you please post your diagnostics?

    What happens when you press “Enable Object Cache”?

    The drop-in file was not created. When I press “Enable Object Cache” it does not enable. I had to copy the drop in file from my oher server to get it to work.

    Plugin Author Till Krüss

    (@tillkruess)

    Without diagnostics I can’t find the issue 🤷‍♂️

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.