Hyper Cache
Tried to add Hyper cache plug in - now lost admin panel (3 posts)

  1. angie.wadsworth@valuingcarefm.
    Posted 2 years ago #

    I have admin permissions but do not have access to the server.

    I tried to install hyper cache, searched and selected activate and now I have lost all of the admin views on the right hand screen.

    I can see the menu bar on the left.

    This means that I cannot try and deactivate the plug in as I cannot see it!

    Any ideas on how to resolve this?

    Could I use the F12 function in internet explorer to get to the plugin files?


  2. mbrsolution
    Posted 2 years ago #

    Hello angie.wadsworth@valuingcarefm. have a read at Stefano's website. He provides instructions on how to install, set up and also troubleshooting techniques.

    Kind regards

  3. eldenroot
    Posted 1 year ago #

    Just delete hyper cache over FTP - delete the folder with hyper cache and it will work...

    But, there must be a plugin conflict or you did something wrong

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Hyper Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic