WordPress.org

Support

Support » Installation » [Resolved] tried automatic update to 3.0.1 – blog not working anymore!

[Resolved] tried automatic update to 3.0.1 – blog not working anymore!

  • indietrash

    @indietrash

    I was running WordPress 3.0, and clicked automatic upgrade to 3.0.1. now my blog does not work anymore.

    whenever I try to access my blog, I get “Briefly unavailable for scheduled maintenance. Check back in a minute.”

    help?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Roy

    @gangleri

    Never saw that line in a WP upgrade. Do you use a maintenance plugin or did you use a plugin to upgrade?

    Roy

    @gangleri

    http://www.dnxpert.com/2010/08/10/wordpress-stuck-in-maintenance-mode-after-upgrade-to-3-0-1/

    So, to get rid of the maintenace mode your site is stuck in after a failed upgrade, simply delete the .maintenace file from your WordPress root directory using your favourite FTP client.

    indietrash

    @indietrash

    ok change of problem… I can now (thankfully) access my blog and admin panel, but the update did not work. whenever I click automatic update, it takes a while – doing something, then the side panel, header and footer comes up. then if I go somewhere (e.g. posts), the «WordPress 3.0.1 is available! Please update now.» pops up again.

    so I guess the problem is now: automatic update to 3.0.1 doesn’t work!

    Roy

    @gangleri

    It did for me. Did you have problems with auto upgrades before?
    Of course you can always upgrade manually…

    indietrash

    @indietrash

    never had any trouble with it before.

    Roy

    @gangleri

    I’d go for manual
    http://codex.wordpress.org/Upgrading_WordPress (see “manual update”). It’s only a matter of replacing files.

    indietrash

    @indietrash

    uhm… whenever I go to my blog or to my admin page, I just get a blank page now.

    what I did was delete wp-admin and wp-includes, then copy over all files from the 3.0.1 tar.gz, overwriting what was on my blog.

    indietrash

    @indietrash

    fixed it. 🙂

    visualflux

    @visualflux

    Any thoughts, I did the automatic update to 3.0.1 and of course I did not back up first, Then I got this error:

    Fatal error: Call to a member function on a non-object in /nfs/c04/h02/mnt/61503/domains/megawattcreative.com/html/wp-includes/taxonomy.php on line 289

    I can not log into the back end either, it said automatic update and everything else worked seamlessly so I figured it was a easy update.

    Any Help is appreciated.
    Thx

    Moderator James Huff

    @macmanx

    Support Team Rep.

    visualflux, Try manually resetting your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If you need further assistance, please start your own topic.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] tried automatic update to 3.0.1 – blog not working anymore!’ is closed to new replies.