WordPress.org

Forums

[resolved] Tribune theme: Adding logo at top of page (8 posts)

  1. crudos
    Member
    Posted 5 years ago #

    Can anyone give me the basics of putting a logo at the top of my blog, instead of the usual blog title and tagline? Or at least make the blog title and tagline invisible, so I can plop in a logo? Using the theme, Tribune. Thanks for any help.

  2. Brandon Allen
    Member
    Posted 5 years ago #

    The tribune theme is supposed to come with built in logo switching. It's a premium theme, so that's all the info I can give you. If you want any further help, you should probably talk to the theme developers http://www.nattywp.com

  3. crudos
    Member
    Posted 5 years ago #

    The Tribune theme I have is from Frostpress.

  4. crudos
    Member
    Posted 5 years ago #

    Any help appreciated.

  5. Brandon Allen
    Member
    Posted 5 years ago #

    In your style.css file change these lines

    .logo { overflow:hidden; margin:40px 0px 40px 40px; }
    		.logo h1 { font:normal 40px/150% Georgia, 'Times New Roman', Times, serif; text-transform:uppercase; margin:0px; }
    			.logo h1 a { color:#666666; }
    			.logo h1 a:hover { color:#333333; }
    		.logo h4 { font:normal 14px/150% Georgia, 'Times New Roman', Times, serif; margin:0px; color:#999999; font-style:italic; }

    to these lines

    .logo { overflow:hidden; margin:40px 0px 40px 40px; background-image: url(link to your logo image); }
    		.logo h1 { font:normal 40px/150% Georgia, 'Times New Roman', Times, serif; text-transform:uppercase; margin:0px; text-indent: -9999px; }
    			.logo h1 a { color:#666666; }
    			.logo h1 a:hover { color:#333333; }
    		.logo h4 { font:normal 14px/150% Georgia, 'Times New Roman', Times, serif; margin:0px; color:#999999; font-style:italic; text-indent: -9999px; }

    See what that does for you. Make sure you add a link to your image for the background-image property.

  6. crudos
    Member
    Posted 5 years ago #

    Thanks for the help, very much appreciated! Will give it try.

  7. crudos
    Member
    Posted 5 years ago #

    No luck yet. Inserted the code in the appropriate place and no luck. Will try to expand off the code presented and see if I can make it work.

  8. crudos
    Member
    Posted 5 years ago #

    Got it. Thanks. Was not putting my image in the images folder of my theme. DOH! Thanks for helping a noob out. Really appreciated! Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags