Support » Plugin: Translate Multilingual sites - TranslatePress » Transpress out of service

  • Resolved predulli

    (@predulli)


    Hi, we have the following issue:

    As soon as we click on “Translate website” no matter whether from the settings page or tool bar, a blank page is shown and no way out.

    We’d be grateful for a hint to resolve the problem

    Thanks

    Falk

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Alex

    (@alexcozmoslabs)

    Mostly, this is happening when you use a speed optimization plugin. These plugins compress all JS files into one file, but this process can create errors when you load a page. See if you have this type of plugins, disable them and try again to do the translation.
    Please, see if your server has HTTP2 and GZIP. If it does, autooptimize doesn’t actually has a positive impact on your website speed as HTTP2 means everything is downloaded in parallel, on the same connection and GZIP means minification doesn’t actually do anything.

    Plugin Support Alex

    (@alexcozmoslabs)

    Since more than 5 days have passed since you received instructions about the opened topic, and you did not return with an update, we will mark this ticket as successfully resolved.
    If you have other questions regarding TranslatePress, we recommend that you create another ticket.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.