WordPress.org

Support

Support » Plugins and Hacks » Transposh doesn't detect W3TC?

Transposh doesn't detect W3TC?

  • After (re)installing Transposh I got this message:“We were not able to find a supported in-memory caching engine, installing one can improve performance”
    I am using W3TC for al my caching problems.
    Tryed to instal the suggested APC but APC doesn’t work when W3TC is installed

Viewing 15 replies - 1 through 15 (of 20 total)
  • Ofer Wald
    Participant

    @oferwald

    You can safely ignore this warning, APC and W3TC are different, and installing APC (or memcached) can improve performance, but it is not a must

    Frederick Townes
    Member

    @fredericktownes

    How did you install APC? Were there any errors with the installation? It’s the biggest speed up available for PHP itself and W3TC can use it to improve things even further.

    kletskater
    Member

    @kletskater

    when installing i get the error
    Fatal error: Cannot redeclare wp_cache_add() (previously declared in /home/deb52593/domains/mysite.nl/public_html/wp-content/object-cache.php:92) in /home/deb52593/mysite.nl/public_html/wp-content/plugins/apc/object-cache.php on line 35

    Frederick Townes
    Member

    @fredericktownes

    Do you already have other caching plugins installed?

    kletskater
    Member

    @kletskater

    yes I’ve got BWP installed.
    Minify from W3TC swicht off because it slowes down my site.

    Frederick Townes
    Member

    @fredericktownes

    Sorry BWP?

    kletskater
    Member

    @kletskater

    sorry I’ve got “Better WordPress Minify” installed because minify from W3TC is slowing my site down.
    You sugested to look at it Last septembre asked FTP username and pw(mailed it to you but never heared from you again) that why I asked if you had a sabaticle.

    Ofer Wald
    Participant

    @oferwald

    Hi there,

    I guess if you sent anybody your password it was me. if I ignored its probably because things sink down the unread pile because of the nature of support given, if you have a problem you still didn’t solve, just bug me. I’m not offended and will do whatever I can to try and help (although sometimes things are too complex)

    Good luck

    kletskater
    Member

    @kletskater

    @ Ofer Wald,
    thanks for responding but I did have email exchange with Frederick about this till september 2011!
    The matter is not solved yet allthow I changed from hosting provider.
    -W3TC-minify slowes down my site.
    -can’t install APC
    -Have installed BWM for minifying CSS and JS.

    Ofer Wald
    Participant

    @oferwald

    Thanks,

    At least I know it wasn’t me 😉

    Still, would be happy to try to help, have you tried ccache or memcached?

    kletskater
    Member

    @kletskater

    Are ccache and memcache plugins?

    Ofer Wald
    Participant

    @oferwald

    Those are add-ons to PHP, not wordpress plugins.

    Frederick Townes
    Member

    @fredericktownes

    How can I be of further assistance here?

    Frederick/Ofer, are you guys working on compatability between W3TC and Transposh 0.8.2? I finally had to ditch W3 and install WP Super Cache to get Transposh to work. W3 was faster than WPSC, but I need translation even more than speed.
    Thanks

    Ofer Wald
    Participant

    @oferwald

    Hi @smartyd,

    I am not working on this at this point, limited resources, time, etc, you know.

    I did look into it in the past, and I need to find a function somewhere in w3tc that invalidates page cache… in good time

    🙂

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Transposh doesn't detect W3TC?’ is closed to new replies.