Support » Plugin: Transposh WordPress Translation » Transposh bug with permalinks

  • Resolved Marco

    (@mcivita)


    Hi,
    when i try to translate my website in russian i have problems with permalinks. Infact if i try to open a subpage from the main submenu it redirects, wrongly, to the home page.
    How to fix?
    Try by yourself:
    https://www.kolpingdomitilla.it/ru/ and go to the main menu HOMEPA, then choose a subpage. You will see that you will go to the home page and not to the linked page…
    On the other languages works perfectly, only in russian. Any ideas?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Answered via email – please disable the experimental url translation support,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.