• Resolved Benfellah

    (@benfellah1992)


    Hello

    I(m trying to connect with my wordpress.com

    Error : Something went wrong. transport error – HTTP status code was not 200 (404)

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Nauris (a11n)

    (@pyronaur)

    Hey!

    Which browser and version are you using? Do you have any additional browser extensions installed that might block cookies or requests to WordPress.com?

    Thread Starter Benfellah

    (@benfellah1992)

    Hi!

    Browser : Firefox 87.0 (64-bit)

    Extensions :

    Ahrefs SEO Toolbar 2.4.8 [DISABLED]
    Amazon.com 1.3
    Bing 1.3
    Bypass Paywalls Clean 2.1.6.1
    DuckDuckGo 1.1
    Enhancer for YouTube™ 2.0.104.5
    Google 1.1
    Instapaper 1.0.6
    Lighthouse 100.0.0.2
    Link Extractor 1.0
    Link Gopher 2.0.1
    SEO Minion 2.9
    SEOquake 3.9.2
    SetupVPN - Lifetime Free VPN 3.11.2
    SimilarWeb - Traffic Rank & Website Analysis 5.5.7
    Wikipedia (en) 1.1
    Thread Starter Benfellah

    (@benfellah1992)

    Plugin Author Nauris (a11n)

    (@pyronaur)

    Hey! I just tested Firefox 87 and everything seems to work properly. Is your site online and accessible from the web?

    What steps are you taking to connect and when you hit the issue?

    Thread Starter Benfellah

    (@benfellah1992)

    Hi!

    Yes the website is online and accessible. please check the video below.

    Steps :

    – Get Started
    – Continue with wordpress.com
    – Authorize your connection
    – Something went wrong. transport error – HTTP status code was not 200 (404)

    Plugin Author Nauris (a11n)

    (@pyronaur)

    👋 Not seeing the video

    Thread Starter Benfellah

    (@benfellah1992)

    Plugin Author Nauris (a11n)

    (@pyronaur)

    Hey @benfellah1992 – try updating to Jetpack Boost 1.0.1 – let me know if that has fixed the issues for you.

    Thread Starter Benfellah

    (@benfellah1992)

    Hi @pyronaur

    I update to 1.0.1 and tried, no fix. i also deactivated all plugin except Jetpack Boost, no fix.

    Plugin Author Nauris (a11n)

    (@pyronaur)

    Can you re-upload the video? It seems to cut off at the part where I can actually see the error. Also – what’s the URL of your site?

    Thread Starter Benfellah

    (@benfellah1992)

    Hello

    i tried this morning and works, i didn’t change anything.

    Plugin Author Nauris (a11n)

    (@pyronaur)

    We’ve released a couple updates related to issues like this – so it might be that this was solved with those updates as well.

    Feel free to start a new support thread if the issue comes back or anything new comes up.

    Thanks for helping us improve the plugin 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘transport error – HTTP status code was not 200 (404)’ is closed to new replies.