Support » Plugin: Elements Plus! » Transparent image hover effect

  • Resolved dionysios

    (@dionysios)


    Hello,
    I use transparent images in widget “Image hover effects” and transparent is not working. See here. Can you please help?

    Thank you very much!

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Fotis

    (@markwaregr)

    Hi @dionysios
    Can you share a URL so I can check it out?

    Thread Starter dionysios

    (@dionysios)

    Ofcourse, here it is. Use password !@#

    Thread Starter dionysios

    (@dionysios)

    Hello @markwaregr
    do we have news about it? Do you check it?

    Plugin Author Gerasimos Tsiamalos

    (@tsiger)

    Hi @dionysios

    Had a word with @markwaregr and he told me that you have sorted this out. I’m closing this as resolved but if you need help with anything else, feel free to open a new one.

    Thread Starter dionysios

    (@dionysios)

    Hi, @tsiger
    despite that the thread and my problem left unanswered for a long time (months), I really appreciate that you answer me.
    I do not know what @markwaregr told you but as you can see from my latest question nothing solved!
    My complaint is that never answer me and I didn’t like that. I would prefer to answer me that he does not have a solution rather than forget me.

    • This reply was modified 1 month, 2 weeks ago by dionysios.
    Plugin Author Gerasimos Tsiamalos

    (@tsiger)

    Hi @dionysios

    Sorry about that. Totally our fault due to a misunderstanding between @markwaregr and I. Is there something, even know, that we can help you with?

    Thread Starter dionysios

    (@dionysios)

    Thank you, I appreciate it.
    Yes, if you can, please check why I can not add a transparent (.png) image with the widget “Image hover effects” .The problem is that the transparent space is showing black. See here.

    Thanks again

    Plugin Author Gerasimos Tsiamalos

    (@tsiger)

    Hi @dionysios

    Ah, yes. I can confirm the issue. It seems that the library we use for the effect doesn’t support transparent png images I’m afraid. I guess a solution would be to use standard JPG images with a background color? Wouldn’t that work in your case?

    Thread Starter dionysios

    (@dionysios)

    Yes, it works with jpg images but you can not set a different color for the background and make some other style things. Looks ugly!
    Anyway, I don’t want to bother you. I appreciate that you answer me.
    From my search in the past I saw somewhere that webGL supports something like that but I do not knew how to fix it. If you can solve it in the future would be nice.

    I hope to keep alive this wonderful plugin and brink new ideas and widgets in the future.
    Thank you

    Plugin Author Gerasimos Tsiamalos

    (@tsiger)

    Yes, the plugin will definitely stay alive and will also check if there are any alternatives for the transparency issue.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.