WordPress.org

Support

Support » Plugins and Hacks » Meta Slider » [Resolved] Transparency in header

[Resolved] Transparency in header

Viewing 6 replies - 1 through 6 (of 6 total)
  • URL if needed is: http://50.6.113.71/

    Plugin Author Matcha Labs

    @matchalabs

    Hi PW EDEN,

    This is covered in another ticket (response copied over)

    The issue is recorded here: http://core.trac.wordpress.org/ticket/23039

    Using WordPress 3.5.2-alpha
    – Slideshow size set to slightly smaller than the image: transparency works
    – Slideshow size set to same dimensions as the image: transparency breaks

    Using WordPress 3.6-beta1
    – Slideshow size set to slightly smaller than the image: transparency works
    – Slideshow size set to same dimensions as the image: transparency works

    So, it’s a bug in WordPress which has been fixed in 3.6, and is only apparent when the slide size is the same size as the slideshow.

    I would suggest [..snip..] maybe just reduce the height of the slideshow by 1px to force a resize (and therefore retain transparency), or upgrade to WP 3.6.

    But I’ve also just put a fix in to Meta Slider, it’s not released yet (it will be included in v2.1.6+) but you can download the developer version here:
    http://downloads.wordpress.org/plugin/ml-slider.zip

    Regards,
    Tom.

    Plugin Author Matcha Labs

    @matchalabs

    Hi, a fix for this is in 2.1.6.

    Regards,
    Tom

    Thank you. I set the slideshow size slightly smaller than the image and the transparency works. I’ll wait for the next update.

    Hello Gentleman, Im having the same problems. I tried both of these (resizing and downloading the dev version of the plugin) but Im still having transparency issues. anything else I could troubleshoot? they are PNG 24 files.

    Home

    Plugin Author Matcha Labs

    @matchalabs

    Hi neuro,

    I think there are a couple of problems, first one being that the images themselves aren’t quite right, see: http://naidevsite1.us/wp-content/uploads/2013/09/TAR-slide-safety-1063×388.png (in the top right corner there is a small line). Here is a screenshot which highlights some of the transparency issues: http://screencast.com/t/J8KE7GhhFZo (notice that there is a white line running across the top on the left – I think this should be transparent)

    Secondly, it looks like nivo slider might be stacking the images ontop of each other, so you can see the other slides below. You’ll need to make sure all your transparent sections line up on every image. Alternatively give Flex Slider or Responsive Slides a go and see if that works any better.

    Step 1 though would be to get the transparency fixed up in the source images 🙂

    Regards,
    Tom.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Transparency in header’ is closed to new replies.
Skip to toolbar