Support » Plugin: Google Language Translator » Translator not displaying language list on Firefox mobile

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rob Myrick

    (@rm2773)

    Hi tinot, thanks for you comment. What is the status of this issue as of now? I have not responded because I don’t know how to fix this. If you point me in the right direction I might be able to get some help. Please let me know if there’s anything I can do to help.

    Rob

    The problem persists still even with 1.6.

    From what I have seen while debugging, for some reason Google sends back an empty response to Firefox when it asks them for language list.

    Hi,

    I encountered exactly the same problem with Mozilla Firefox.
    To eliminate it you need to uncheck ‘block pop-up windows’
    in Options -> Options -> Content.

    The problem is your customer may not be aware of the need
    to alter the browser settings when landing on your website.

    Plugin Author Rob Myrick

    (@rm2773)

    Thanks audrey_irk, I’m sure we all can use that specific information. I’m marking this as resolved for now, as I have not had any other issues here.

    Please feel free to post any additional issues here.

    Thanks, Rob

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Translator not displaying language list on Firefox mobile’ is closed to new replies.