Support » Plugins » Translator Issues – Blank Page for Translation

  • I used Angsuman’s Translator Plugin Pro for about a month on 1 of 3 of my WP sites, and everything was going great. Translation was fast, and my blog was indexed in foregin search engines. Then I uploaded Angsuman’s Translator Plugin’s upgrade, and —


    I launch my sites — my 3 WP blogs are hosted on the same plan/server — and under one site’s sidebar’s “Recent Comments” I see MySQL database errors, and all 3 sites’ stylesheets are not properly loading, and the sites themselves are loading slowly or not at all.

    I deleted Angsuman’s Translator Plugin, and everything was working again.

    Since then, I’ve tried downgrading Angsuman’s Translator Plugin to the older version that worked for me, I’ve tried the Global Translator, I’ve tried using a proxy TOR network (I thought perhaps Google’s translator had blocked my server), I fiddled with WP’s database settings, I’ve deactivated all my other plugins excepting the translator, and more, and no luck. Usually when I attempt to translate a page — with ATP, or Global Translator — it’ll load very slowly to a blank white page.

    Any idea what the issue is?

    NOTE: I still highly recommend Angsuman’s Translator Plugin — Angsuman has been providing tons of support to try and fix this issue.

  • The topic ‘Translator Issues – Blank Page for Translation’ is closed to new replies.