Support » Plugin: Polylang » Translations not longer “linked”

  • Hello!

    Some days ago I notised that when I hit the +-sign to make a translation the tranlation was not “linked”.
    (I use Sv and En translations.)
    I read in the Forum and started testing.
    I use WP 5.1, Polylang 2.5.2, Theme Genesis 2.8.1 with doughter theme and I use WPBakery Page Builder 5.7.
    When I start Page Builder it starts up with Gutenberg block editor.
    I then changed over to Page Builder and at that time the link to the Sv-page dissapered.
    But!, If I just put in the new page title and pubish the page and after that switch over to Page Builder, and Backend editor, everything works fine.

    I don’t know what this depend on.
    I don’t think it depends o Page Builder, I’ve asked them.
    Polylang?
    Theme Genesis?
    (I tried with a earlier version of Polylang, 2.5.1, but same result.)

    Any ideas?

    Best regards
    Staffan

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.