WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Translations are not showing

[Resolved] Translations are not showing

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Marcus

    @netweblogic

    can you provide more info on what’s going wrong spefifically? e.g. what page are you accessing, is the event translated, etc.

    a link may help too, e.g. one to your events page and one to an original/translated event

    dbcwalsh

    @dbcwalsh

    Sorry , here is a bit more info :

    The event itself is translated. Actually in French on both sides of the site, but the issue is with the other system labels. I see they are visible in the WPML string translations.. but not appearing on the site . See here for example : http://richertransformations.ca/fr/evenements/

    Search event titles, Near, Date/Time, etc are still in English ..

    and then on the event page : http://richertransformations.ca/fr/events/se-connecter-son-moi-authentique-pour-creer-la-vie-de-ses-reves-2/

    thanks.

    Plugin Author Marcus

    @netweblogic

    hmm… those were added in 5.5, so it may be they were never made translateable. will look into that.

    Plugin Author Marcus

    @netweblogic

    thanks for clarifying

    i think this is because version 5.5. introduced these strings and they weren’t marked as translateable.

    will sort that out in the next update

    dbcwalsh

    @dbcwalsh

    Thank you. Any idea when that will happen ?

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    no eta yet but we will going to update this thread once fixed is available.

    Plugin Author Marcus

    @netweblogic

    this should now be fixed in 5.5.2

    Hi Marcus,

    Still not working.. Are there any configuration or set up info for using WPML with this plugin..??

    Can I give you access to the site to review?

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    did you already added translation to that event?

    Plugin Author Marcus

    @netweblogic

    sorry, we don’t go into sites in the free forum unless it’s clearly an EM problem others may be having too that we can’t reproduce locally.

    I’m pretty sure this is now fixed, I tested it when I applied the fix and it worked for me. You still do need to go into the settings page and add the translation once you upgrade.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Translations are not showing’ is closed to new replies.