Support » Fixing WordPress » Translation updates are still working

  • Hi there,

    I have a website working in German language. Since we differ in our language between a formal and a confidental language level, it is important to separate them strictly. I want to use formal language, and therefore WordPress.org offers a package called “de_DE-Sie”. The confidential one is “de_DE”.

    My WordPress installation makes daily updates to the confidential package “de_DE”, what I cannot accept. I want to use your plugin to deactivate this update. I configured “Disable Update Manager” by choosing “Disable Automatic Translation Updates”. Unfortunately it doesn’t work: Each new day my WordPress activates the wrong German package.

    What can I do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Aaron

    (@aaronjgarcia)

    Greetings,

    If you want to disable the WordPress auto updates completely, open the wp-config.php file and add this line to it:

    define( ‘AUTOMATIC_UPDATER_DISABLED’, true );

    If you want to disable your plugins from autoupdating, open the wp-config.php file and add this line to it:

    add_filter( ‘auto_update_plugin’, ‘__return_false’ );

    Hope this helps!

    Thank you. But I don’t know how to do that correctly. I am not familiar with the syntax of PHP. When I add these two lines to wp-config.php, I cannot login any longer. I receive a fatal error instead of a login screen. When I delete the lines, I can login again.

    So: At which position do I have to add “define( ‘AUTOMATIC_UPDATER_DISABLED’, true );” and “add_filter( ‘auto_update_plugin’, ‘__return_false’ );” to wp-config.php?

    Aaron

    (@aaronjgarcia)

    Try using just this one by itself:

    define( ‘AUTOMATIC_UPDATER_DISABLED’, true );

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Translation updates are still working’ is closed to new replies.