Support » Plugin: WooCommerce Blocks » Translation to Norwegian

  • Resolved teppestudio

    (@teppestudio)


    In the cart page in woocom blocks there is made a translation with the difference you save in price. Translation is SAVE=LAGRE. It should be SAVE=SPAR
    Tried to find string in Loco without luck.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Dani F. a11n

    (@danielinhou)

    Hi @teppestudio👋🏽

    I couldn’t find that string with Loco either but you could change this using the Say What plugin.

    You will need to install the plugin and then head to Wp-Admin > Tools > Text Changes.

    Then enter a change as the one in the screenshot below, make sure to use woo-gutenberg-products-block as the Text Domain:

    change the Save text
    Link to image: https://d.pr/i/BE03to

    I hope this helps!

    Cheers

    Thread Starter teppestudio

    (@teppestudio)

    Hi
    Sent an email 27.04, Didn’t receive your reply.

    1) Followed your instructions with Say what, but it did not change anything. This translation really confuses the customer, it looks like a button they can click on and SAVE the amount for later purchase. (see picture sent on email)
    Is it possible to remove this bagde\string?

    2) Is it possible to hide product short description from cart page. (disturbing on mobile units)

    PHB`

    Plugin Support Dani F. a11n

    (@danielinhou)

    Hi again @teppestudio 👋🏽,

    Sent an email 27.04, Didn’t receive your reply.

    Oh, I am sorry we have missed this email. I have tried to find it now and wasn’t able to. Is it OK if we continue the troubleshooting here?

    For the first part. I have tested this again and worked for me using Storefront as my theme and then WooComemrce Blocks 5.1.0 and WooCommerce 5.3.0, can you confirm that you are using the same versions?

    If so these are the exact steps:

    1. Install and activate the Say What plugin
    2. Create a rule like the one below. These are the exact strings: Original string –> Save %s. Text domain –> woo-gutenberg-products-block. Replacement string –> Spar %s

    This is how it looks like in the backend:
    Backend
    Link to image: https://d.pr/i/gvH8O0

    And the cart page:
    Front-end
    Link to image: https://d.pr/i/GyWQj6

    Give it another try and keep me posted.

    As per hiding the product short description you could use this CSS snippet.

    
    /*Hiding Product Short Description from WooCommerce Blocks cart*/
    .wc-block-cart-item__product .wc-block-components-product-metadata__description {
        display: none;
    }

    You’ll want to use this under **WP-Admin > Appearance > Customize > Additional CSS**

    Cheers!

    Thread Starter teppestudio

    (@teppestudio)

    Hi
    It is really strange, but when I write your descrption it doesn’t change, but when I copy\paste from your discription it WORKS 🙂 Thank you again !

    Plugin Support Dani F. a11n

    (@danielinhou)

    Hi again @teppestudio

    It is really strange, but when I write your descrption it doesn’t change, but when I copy\paste from your discription it WORKS 🙂 Thank you again !

    That’s really strange indeed, I can only think that it was maybe an issue with empty spaces or caps.

    Anyway, I’m really glad to hear you got it working the way you needed. Thanks for the update!

    I’m setting this thread as solved now.

    Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.