Support » Plugin: Germanized for WooCommerce » Translation String not working

  • Resolved ceehaupt



    I try to change this “Mit deiner Bestellung erklärst du dich mit unseren Allgemeinen Geschäftsbedingungen, Widerrufsbestimmungen und Datenschutzbestimmungen einverstanden. *” and swiched to german(formal). It is still showing this. I checked with loco translate and changed the strings I found in german and german (formal) but no changes on the output.
    Do you have any idea?


Viewing 1 replies (of 1 total)
  • Plugin Author vendidero


    Hi Chris,

    you may need to adjust these (stored) strings within the settings under WooCommerce > Settings > Germanized > Checkboxes > General. These options are stored within your database after installing Germanized (in your current configured language) – these strings are not dynamically loaded from the language files (the language files do only store defaults).


Viewing 1 replies (of 1 total)
  • The topic ‘Translation String not working’ is closed to new replies.