Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @sloelite,

    Have you changed the name of the .po and .mo files to the ultimate-member-en_US.po and ultimate-member-en_US.mo?

    Regards.

    sloelite

    (@sloelite)

    Hy, thanks for reply.

    Yep, i have that all changed.
    Also the folder is correct, i viewer your tutorial in documentation.

    I really do not know what is wrong.

    BTW…i translate for now just that lines i need…If it is helpful for you to add it somewhere for other people i will translate all lines to help little.

    Thanks.

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @sloelite,

    Do you have the same site language selected in the WordPress -> Settings -> General?
    Please also check /languages/plugins/ folder for any duplicates.

    Regards.

    hannesofie

    (@hannesofie)

    Hello,

    I have just done the same, and found out I had to place the files in wp-content/plugins/ultimate-member/languages for it to work.

    Regards

    sloelite

    (@sloelite)

    Hello,

    i did that already.
    But still when i click registration it asks for: confirm password in english.
    Other like registration etc is translated into my language…:(
    But when translating i did not find Confirm password line.

    Will check other things today to figure it out. 🙂

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Translation problem’ is closed to new replies.