• Resolved mattepil

    (@mattepil)


    Hi!

    I have problem with the form [lifterlms_my_account]

    The translations is not right. “Password” is translated to “Lösenord” and works in the login part but not in the registration part.

    “Confirm Password” are not translated

    First name is translated to “Förnamn” but shows as Fu00f6rnamn

    “A weak password is required with at least 8 characters. To make it stronger, use both upper and lower case letters, numbers, and symbols.” is not translated.

    I have syced the po file with the newest pot file and using Loco Translate to translate to swedish. It works in all other parts of LifterLms.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Toyin Ogunseinde

    (@jnr4u2)

    Hi @mattepil

    Thank you for reaching out to us and sorry you’re facing this issue.

    Could you please send us your LifterLMS System Report?

    Use services like Imgur, Dropbox, or Pastebin to share screenshots, system reports, and logs. Remember that this is a public forum. If you don’t want your URLs, server paths, and other potentially sensitive information posted publicly and archived indefinitely you should blur or remove this information from your logs and screenshots before posting.

    Regards,

    Thread Starter mattepil

    (@mattepil)

    Thanks for your reply Toyin. We solved it with the v5 forms editor so it was a easy fix when we found it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.