The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Translation Plug-Ins Don't Work, Wibiya, Google Translate (2 posts)

  1. TantaoNews
    Posted 5 years ago #

    We have successfully installed the Wibiya bar but the Translate function (button) does not load. We have also tried to install Google Translate and other translation plug-ins and they don't work either.

    Support at Wibiya did not have an answer, but thought it was likely a JavaScript conflict.

    We have done extensive research looking for a similar problem but no same results. We are using Premium Press theme - could it be a conflict with some style or format setting with that theme that is blocking the plug-in from loading?

  2. Skysa
    Posted 4 years ago #

    I noticed that too on many sites. We have a plugin which has a translate app that works in all uses I've tried. If you want, try it out and see if it works better for you: http://wordpress.org/extend/plugins/skysa-official/

Topic Closed

This topic has been closed to new replies.

About this Topic