Support » Plugin: Asgaros Forum » Translation not visible?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Asgaros

    (@asgaros)

    Please try to go to Dashboard -> Updates and update the translations.

    Li-An

    (@li-an)

    For some reason, translation is not showing for me. Files are not showing in wp-content/languages/plugins. Strange.
    Updating translations work as WooCommerce translation was updated today.

    Plugin Author Asgaros

    (@asgaros)

    I checked it both for nb_NO and de_DE and it is working fine.

    New translations will be updated via the WordPress Updater as soon as they reach 100% here:
    https://translate.wordpress.org/projects/wp-plugins/asgaros-forum

    French for example is only at 63% and actually there is no native-speaker PTE yet who can approve new translations.

    Li-An

    (@li-an)

    OK, I was wondering how it worked. I completed the translation so I hope some PTE will take a look 🙂

    Plugin Author Asgaros

    (@asgaros)

    Of your french is good I can request you as a PTE for it if you want so you can approve the translations by yourself?

    trollheimendesign

    (@trollheimendesign)

    Ah, cool.. Works now 🙂

    trollheimendesign

    (@trollheimendesign)

    Tnx 🙂

    Li-An

    (@li-an)

    Well, I don’t know if my french is good enough 🙂 I learned new things today – I imagined some WP staff looking at ALL the translations 🙂 You can put me PTE if you want. It’s not a problem.

    Plugin Author Asgaros

    (@asgaros)

    @li-an: Yes, normally some WP staff looks over it but there are millions of plugins so it would take a long time until the translations got approved. Thats why it makes sense to add some Plugin Translation Editors which are using the plugin as well and want to take care that a translation for their language is always available soon after each update. 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Translation not visible?’ is closed to new replies.