Support » Plugin: Newsletters » Translation not showing

  • Resolved Abdullah Ali

    (@abdullahalii)


    Hi!
    I have purchased a copy and am not able to register at your support forum.

    My translation files are not showing up.
    Under Newsletter > Configuration > System > WordPress Related i have.
    Current Language wp-content/languages/plugins/wp-mailinglist-ar.mo
    where wp-mailinglist-ar.mo conforms to the language i am using.
    1- What am i missing?
    2- How do i email to get support for registration at your forum OR support?

    P.s: I am using version 4.6.4.2 with qTranslate-X installed.

    • This topic was modified 2 years, 10 months ago by Abdullah Ali.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Tribulant

    (@contrid)

    @abdullahalii

    We received your ticket yesterday and replied to it. Did you get the reply? You can then just reply directly to that email and it will reach us again.

    For the language file, I suggested that you change the filename because ar is not a full locale, can you please try a filename such as wp-mailinglist-ar_AE.mo for example. What is your full locale?

    Can you also check the permissions on the MO language file to make sure it is readable.

    If the problem persists, please reply back on your ticket so that we can check for you.

    Thanks for your reply.

    Yes, i got your email.
    Suggestion mentioned here did not do it for me.
    I sent you a reply so that we could work closely and quickly on it at your helpdesk.

    Plugin Author Tribulant

    (@contrid)

    @abdullahalii

    Thanks, received your reply and posted a reply back.
    We will continue to assist you there.

    When it is resolved, I’ll post back with the solution here in case anyone else struggles with the language files.

    Problem is solved.

    Problem was the plugin folder name.
    Default installation was newsletters-lite.
    Tribulant suggested renaming it to wp-mailinglist.
    Did that and re-activated the plugin.
    Translation showed.

    Many thanks for your help Tribulant.

    Plugin Author Tribulant

    (@contrid)

    @abdullahalii

    Great, I’m glad to hear that this is resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Translation not showing’ is closed to new replies.