• Hello Im trying to translate a message. I use WPML for translation. I could translate it in the menu “messages” but it doesnt show up in the translated language. I noticed that within the settings of the message I am not able to set the option “make campaign translatable”. I can select this option but when I save the settings it’s set back to “don’t make campaign translatable”. this might be the problem. How to fix this?

    Best
    Franziska

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Aditya Shah

    (@ethicaladitya)

    This seems strange, can you please try LOCO Translate and update me if it solves the problem?

    Sorry I don’t know LOCO Translate. I use WPML and I don’t want to install another plugin for translation. Can you please try to solve the problem?
    Thank you!

    Plugin Author Icegram

    (@icegram)

    @tapemuzik,

    Please refer this blog for detail about how to translate message in Icegram and WPML.https://www.icegram.com/multilingual-messages-wpml-support/
    Try it and let us know how it goes?

    Hello, I tried to translate with the duplication function but it doesn’t work. it always gets shown as normal translation. its way to complicated to understand where to edit what (campains, messages, wpml translations). Not intuitive for me. Sorry but with this documentation and way of editing I can’t use this plugin.

    Plugin Support Aditya Shah

    (@ethicaladitya)

    @tapemuzik,

    Can you let me know if WPML is not working only for Icegram or everywhere on your site?

    its only for this plugin. maybe it is working but I just don’t understand the way to set it up becasuse it seems complicated to me. but for sure I can’t set the option “make this translatable” like descriibed in the beginning. this seems not to be correct.

    Plugin Author Icegram

    (@icegram)

    @tapemuzik,

    Can you please contact us via this link?
    We will need more information about this issue.
    We will communicate with you there.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘translation not possible’ is closed to new replies.