• Resolved Peter M.

    (@inveress)


    Hi, we’re getting an error after upgrading to WP 6.7:

    Notice: Function _load_textdomain_just_in_time was called incorrectly. Translation loading for the mailchimp-for-wp domain was triggered too early. This is usually an indicator for some code in the plugin or theme running too early. Translations should be loaded at the init action or later. Please see Debugging in WordPress for more information. (This message was added in version 6.7.0.) in /home/domain/public_html/wp-includes/functions.php on line 6114

    Switching off debug output got the error off the website but it’s still being logged into the error log. Is some change required in the plugin to cope with this change in WP 6.7? I see a bunch of other plugins have a simila prroblem.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Lap

    (@lapzor)

    Hi,

    What version number of the Mailchimp for WordPress plugin do you use?
    You can see the version under Plugins > All plugins.

    Thanks for letting us know.

    Thread Starter Peter M.

    (@inveress)

    Hi, we’re on the latest version, 4.9.20.

    Thanks!

    Plugin Contributor Lap

    (@lapzor)

    Thanks! This will notice will be removed in the next plugin update.

    Note that it’s just a notice, not an error, and shouldn’t cause any issues.

    Thread Starter Peter M.

    (@inveress)

    Awesome, thanks!

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Translation loading for the mailchimp-for-wp domain was triggered too early.’ is closed to new replies.