Support » Plugin: Add Local Avatar » Translation issue

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello JoeWa1980… see my comment Some errors corrected, I’ve resolved this problem.

    Joe

    (@joewa1980)

    Thanks Ponç J., however, English is still showing in the Avatar popup on our Czech site. Any ideas?

    I don’t know what is the avatar popup… is the one in the user profile (manage avatar)?

    If it is, perhaps the translation for these texts are missing… I’ve had to translate these texts in spanish, look at new pot file and merge it with old czech translation file, and translate missing strings. Otherwise, there are some strings that are not ready for translate, e.g. “New Avatar”, “Update Avatar”, “Current avatar”, and some others. This need some more changes in code.

    Joe

    (@joewa1980)

    The full text exists in the Czech version, but it seems it’s not being called to action when the site is in Czech mode. Really odd.

    I understand that the Czech language is shown in the settings page, but not in avatar manage popup in user profile, isn’t it? This is very strange.

    Can you try if in Spanish (or other language if you prefer) is shown correctly?

    I’ve set the Czech language in my web, and almost all is translated to Czech less some text on popup avatar management in user profile, some text is not present in Czech language file, other, as I said, can’t be translated for now… you can see it for yourself: image.

    Joe

    (@joewa1980)

    Yeah the popup window is what I’m talking about. OK, so it’s a problem with our site language – we have it in English but use Transposh to translate it to Czech. It looks like we can’t do that so we will simply add “Upload avatar/Nahrát avatar” for example – not ideal, but a workaround.

    Plugin Author peterwsterling

    (@peterwsterling)

    I’ve included Ponç J’s updates in the latest release. Hopefully this fixes this as he describes.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Translation issue’ is closed to new replies.