Support » Plugin: Transposh WordPress Translation » Translation incomplete – Waiting 15 seconds – attempt 2/5

  • Resolved laurentzecom

    (@laurentzecom)


    When i click on “translate” i have the message : Translation incomplete – Waiting 15 seconds – attempt 2/5 then 3/5 then 5/5 , and after i have nothing translated .

    The /en for english is done /it for italian etc etc but articles are still in French (native language)

    i tested on two sites and same trouble !

    http://www.tattoos-stars.com and airtechnic.com

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Try changing your default translation engine, you might have gotten blocked on one of them (normally temporary, but sometimes it is permanent, mainly on shared hosting providers)

    Good luck,

    In fact it’s impossible to select the translation engine. Google is in fisrt but even if I click I can’t change nothing.

    Plugin Author Ofer Wald

    (@oferwald)

    Drag, don’t click

    Put Bing in first trouble is the same….

    Plugin Author Ofer Wald

    (@oferwald)

    Wwll, there is not enough information for me to help you as this stands.

    I suggest you contact us via the support form on our site, and we will need some access to your site to be able to see what is going on

    The support form was not working a few jours ago… Will try tomorrow

    Doesn’t work…

    Failed to send your message. Please try later or contact the administrator by another method.

    Plugin Author Ofer Wald

    (@oferwald)

    I read what you have written, and since I keep getting messages from there I run and tested the form myself – works for me, make sure that you are using a proper email in your from address and that the captcha is solved correctly

    otherwise, you can mail supp…@ our domain…. (with a .com)

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.